ExactOnline via webhooks not syncing properly
Incident Report for Silverfin
Resolved
This incident has been resolved.

Silverfin is now supporting the old webhook version and the new one.
Posted May 05, 2021 - 09:08 CEST
Investigating
ExactOnline and us are currently investigating this issue.
Posted May 04, 2021 - 13:20 CEST
This incident affected: Silverfin (Syncing).