Issue with manual period upload
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 16:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 12:07 CET
Investigating
We are currently facing an issue with manually uploaded periods which prevent us from properly processing them.

We're currently investigating and will update as soon as we have a workaround or a solution.
Posted Jan 06, 2020 - 10:21 CET