Slight delay in background jobs
Incident Report for Silverfin
Resolved
The performance issues have been resolved and background jobs have fully caught up again.
Posted Jan 14, 2021 - 20:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2021 - 20:04 CET
Investigating
We're currently experiencing slower response time across Silverfin due to higher server load. This also results in a slight delay in background jobs, including exports and syncs. We're currently working on mitigating these performance issues.
Posted Jan 14, 2021 - 20:04 CET
This incident affected: Silverfin (Silverfin, Syncing, Exports).