Slowdowns and timeouts
Incident Report for Silverfin
Resolved
We're confident that the fix solved the issues. Everything appears to be back to normal.

We apologize for all the inconveniences the slowdowns have caused.
Posted 22 days ago. Sep 27, 2019 - 10:26 CEST
Monitoring
We've identified the issue and deployed a fix. All services should be back to normal, but we continue to monitor the situation.
Posted 22 days ago. Sep 27, 2019 - 09:39 CEST
Investigating
We noticed that some of our pages are not performing as they should and some are even showing timeouts. We're investigating the issue trying to determine the cause and fix it.
Posted 22 days ago. Sep 27, 2019 - 08:48 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports).