Syncs and exports are slow or not being processed
Incident Report for Silverfin
Resolved
Syncs and exports are processing normally. We consider this incident resolved.
Posted Oct 10, 2019 - 09:54 CEST
Monitoring
The issue has been found and fixed, system is recovering. the syncs and exports are processing normally again, we are monitoring the situation.
Posted Oct 10, 2019 - 09:42 CEST
Investigating
Syncs and exports are slow or not being processed. We are investigating the cause
Posted Oct 10, 2019 - 09:39 CEST
This incident affected: Silverfin (Syncing, Exports).