Mapping screen issue
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 17:19 CET
Monitoring
The change has been reverted, we are investigating to make sure that all mappings are back to normal.
Posted Feb 22, 2021 - 12:45 CET
Identified
A change was made to the mapping behaviour that caused some mappings to be unmapped. The change is reverted.
Posted Feb 22, 2021 - 12:08 CET
This incident affected: Silverfin (Silverfin).