We're currently experiencing slow syncing and general slowness of the platform
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 13:30 CET
Monitoring
We've increased the capacity of our background workers and currently no jobs are waiting. We'll continue to monitor the situation and adjust when needed.
Posted Jan 27, 2021 - 09:30 CET
Identified
We've identified an issue causing syncs to be slow. We're working to resolve the issue.
Posted Jan 27, 2021 - 08:42 CET
This incident affected: Silverfin (Silverfin, Syncing).