Syncing issues
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 17:35 CEST
Monitoring
A fix to increase the syncing speed has been implemented and we are monitoring the results. We are also checking stuck on-premise syncs to get them back on track.
Posted Aug 24, 2021 - 11:44 CEST
Identified
Due to an overload of the database system this morning, caused by coincidental template updates, there are about 300 files whose sync is blocked. We are working on unblocking these syncs as soon as possible. We are also adding safeties to avoid this particular situation to happen again.

If you experience this block and require access fast, get in touch with support and we can see to fast-track resolution of the sync for your file.
Posted Aug 23, 2021 - 15:44 CEST
Investigating
Apologies we are currently experiencing slowness and some failures in syncing. We are investigating the matter.
Posted Aug 23, 2021 - 11:24 CEST
This incident affected: Silverfin (Syncing).