Chat unavailable

Incident Report for Silverfin

Resolved

Cloudflare seems to have resolved the issues, our chat is once again available.
Posted Dec 05, 2025 - 10:31 CET

Identified

Due to Cloudflare's current issues, our chat (and other support functions) is currently unavailable.
As soon as Cloudflare restores itself, we will be back operational.

https://www.cloudflarestatus.com/
Posted Dec 05, 2025 - 10:11 CET