Degraded service in Silverfin
Incident Report for Silverfin
Resolved
Extra capacity was allocated to resolve the unfinished background jobs. The impact was limited to slowdowns in syncing or exports when working with Silverfin between 6:50 and 8:30 CET. You shouldn't feel any impact anymore now.
Posted Sep 01, 2021 - 08:44 CEST
Identified
We are currently facing a significant backlog of unfinished overnight background jobs within the Silverfin platform. These can result in behavior such as not being able to sync timely. Our team is aware of this, we've put things in place to work away the backlog ASAP. We apologize for the inconvenience this is causing.
Posted Sep 01, 2021 - 07:03 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports).