Syncing issues
Incident Report for Silverfin
Resolved
The issue was resolved yesterday evening. Due to a background queue having a lot more jobs than usual, incorrect priorities were used to process jobs. This caused jobs with high priority to not be processed as fast as possible.
Posted Apr 30, 2021 - 09:05 CEST
Identified
Our engineers have identified the cause of the current general issues with syncing.
Posted Apr 29, 2021 - 17:35 CEST
Update
We are continuing to investigate this issue.
Posted Apr 29, 2021 - 14:22 CEST
Investigating
Our engineers are currently investigating an issue that is causing general issues with regard to syncing. You may experience general latency, errors when trying to sync your client or adding a new sync may be delayed as well. Our apologies for the inconvenience this is causing. We will update this incident as soon as we know more. Thank you for your patience.
Posted Apr 29, 2021 - 14:22 CEST
This incident affected: Silverfin (Syncing).