Problems with SSO sign-in
Incident Report for Silverfin
Postmortem

Due to the maintenance over the weekend a configuration setting related to Microsoft SSO was misconfigured. We set it to the correct value to resolve the issue and are investigating steps in order to avoid a similar issue happening in the future.

Posted May 03, 2021 - 07:54 CEST

Resolved
This incident has been resolved.
Posted May 03, 2021 - 07:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2021 - 07:46 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 03, 2021 - 07:38 CEST
Update
We are continuing to investigate this issue.
Posted May 03, 2021 - 07:37 CEST
Investigating
We are currently investigating an issue with SSO sign-in.
Posted May 03, 2021 - 07:31 CEST
This incident affected: Silverfin (Silverfin Authentication).