Elevated errors in Silverfin
Incident Report for Silverfin
Resolved
Indeed it looks like the issue was resolved for everyone this time.

Again, we truly apologize for all the problems and headaches this has caused you.
Posted Nov 26, 2019 - 14:53 CET
Monitoring
A fix has been applied. Things should return to normal for all customers now.

Again, we are very sorry for all the inconveniences. We know it hurts even more when we say it's fixed but you are still seeing issues.

We will continue to monitor the situation in case something slipped again.
Posted Nov 26, 2019 - 14:21 CET
Identified
We have identified the issue that is still impacting some clients. A fix is being worked on and will be deployed shortly.
Posted Nov 26, 2019 - 14:00 CET
Investigating
We are currently facing some instability issues within the Silverfin platform. These seem to be related to the previous outage. We're investigating.
Posted Nov 26, 2019 - 13:51 CET
This incident affected: Silverfin (Silverfin).