Issue with the fixed assets template
Incident Report for Silverfin
Resolved
We have resolve the problem and the templates should be working again as expected.
Posted Jan 26, 2021 - 11:29 CET
Identified
The issue has been identified and a fix is being deployed.
Posted Jan 26, 2021 - 11:17 CET
Investigating
We are currently investigating the issue with the fixed assets template.
Posted Jan 26, 2021 - 09:37 CET
This incident affected: Silverfin BE (Annual accounts).