On-premise syncing issues
Incident Report for Silverfin
Resolved
The issue has been identified and solved. The on-premise syncs are back to their regular performance.
Posted Nov 26, 2019 - 16:35 CET
Identified
Our engineers are currently investigating an issue that is causing general issues with regard to on-premise syncing. You may experience general latency and errors when trying to sync your client. Our apologies for the inconvenience this is causing. We will update this incident as soon as we know more. Thank you for your patience.
Posted Nov 25, 2019 - 17:40 CET
This incident affected: Silverfin (Silverfin, Syncing, Exports).