Unavailability of several pages
Incident Report for Silverfin
Resolved
The change in the codebase has been reverted.

Everything should be back to normal.

We are very sorry for all the inconveniences this has caused you!
Posted Nov 26, 2019 - 13:36 CET
Identified
A recent change in the codebase triggered unavailability of several pages.

We have already located the source of this incident and are taking the necessary actions to resolve this. We will continue to monitor this further to ensure it stays this way.

Thank you for your patience while we worked through this.
Posted Nov 26, 2019 - 13:02 CET
This incident affected: Silverfin (Silverfin).