Elevated errors in Silverfin
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 11:00 CEST
Identified
We are currently facing some instability issues within the Silverfin platform. These can result in behavior such as not being able to login into the system. Our team is aware of this and is working on resolving this with utmost priority. We apologize for the inconvenience this is causing.
Posted Jun 24, 2020 - 11:00 CEST
This incident affected: Silverfin (Silverfin).