Sign-in issues for a subset of silverfin users
Incident Report for Silverfin
Postmortem

We experienced login issues for users created (or updated) between September 2 and September 13.

These errors were caused due to some sanitization errors in data between preparing for this weekend's migration (September 2) and the actual migration (September 13, see https://status.getsilverfin.com/incidents/nbqx4btpwq1k)..)

We sincerely apologize for any inconvenience this caused and want to stress that all data was safe at all times. Any missing data has now been put right, and all logins should work as expected.

Finally, we will look into improving our maintenance processes.

Posted Sep 14, 2020 - 15:35 CEST

Resolved
This incident has been resolved.
Posted Sep 14, 2020 - 15:03 CEST
Monitoring
We've resolved the issue and are monitoring the application.
Posted Sep 14, 2020 - 13:25 CEST
Identified
We've identified an issue where some users are no longer able to login. We've identified the problem and are working on a fix.
Posted Sep 14, 2020 - 11:47 CEST
This incident affected: Silverfin (Silverfin, Silverfin Authentication).