Administration Syncing issues
Incident Report for Silverfin
Resolved
A fix has been deployed.
Posted Jun 18, 2020 - 16:50 CEST
Identified
Our engineers are currently investigating an issue that is causing problems with administration syncs. You may see the message: "The data (shareholders, directors, date, etc) for this period are different from the data in ..." when there is no difference in the data. We are deploying a fix, sorry for the confusion.
Posted Jun 18, 2020 - 15:26 CEST
This incident affected: Silverfin (Syncing).