Service outage
Incident Report for Silverfin
Resolved
The service is fully operational and not experiencing further errors.
Posted Jul 26, 2021 - 10:00 CEST
Monitoring
The issue has been resolved and the service is fully operational. We are continuing to actively monitor the situation.
Posted Jul 26, 2021 - 09:55 CEST
Investigating
Silverfin is currently experiencing intermittent outages. We are urgently investigating the issue.
Posted Jul 26, 2021 - 09:50 CEST
This incident affected: Silverfin (Silverfin, Silverfin Authentication).