Degraded performance
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 17:09 CEST
Monitoring
The issue has been addressed and performance seems back to normal. We'll continue to monitor it for a while.
Posted Oct 14, 2020 - 16:23 CEST
Investigating
We are noticing some slowness in Silverfin. We're aware of the problem and currently investigating it.
Posted Oct 14, 2020 - 15:40 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports, Silverfin API, Silverfin Authentication).