Authentication problems in Silverfin
Incident Report for Silverfin
Resolved
The incident is resolved.

An update to one of our authentication backends failed, causing part of the database connections to be closed.
We will take action to avoid this from happening again.
Posted Aug 31, 2022 - 12:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2022 - 11:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2022 - 11:31 CEST
Identified
We are currently facing some instability issues within the Silverfin platform. These can result in behavior such as not being able to log in to Silverfin. Our engineering team has located the source of this incident and has taken the necessary actions to resolve this. We will continue to monitor this further to ensure it stays this way. Thank you for your patience while we worked through this.
Posted Aug 31, 2022 - 11:29 CEST
This incident affected: Silverfin (Silverfin Authentication).