Problems with the platform
Incident Report for Silverfin
Resolved
Silverfin and components are up and running again. We had a necessary database migration that requires exclusive access to the database, causing all other components to fail in the meantime​. This was not foreseen.

We will have to schedule an emergency maintenance instead, planned at 18:00 CEST. We'll do that in a separate status update. We apologize for this inconvenience.
Posted 24 days ago. Sep 25, 2019 - 10:30 CEST
Monitoring
Our engineering team has located the source of this incident and has taken the necessary actions to resolve this. We will continue to monitor this further to ensure it stays this way. Sorry for the inconvenience during this incident.
Posted 24 days ago. Sep 25, 2019 - 10:09 CEST
Update
Some users will have trouble accessing Silverfin. We are still looking into the issue. We will inform you again when we know more.
Posted 24 days ago. Sep 25, 2019 - 10:03 CEST
Investigating
We are investigating problems with Silverfin. We were down for a short minute but experiencing some slowness right now. We will come back with more information quickly.
Posted 24 days ago. Sep 25, 2019 - 10:00 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports).