Elevated errors identified with permanent texts
Incident Report for Silverfin
Resolved
A fix has been deployed and permanent texts should be working as expected.
Posted Jun 18, 2020 - 16:19 CEST
Investigating
We have identified an issue with permanent texts and some of these are experiencing liquid errors. A fix has been identified, thank you for your patience.
Posted Jun 18, 2020 - 11:00 CEST
This incident affected: Silverfin (Silverfin).