Platform slowness/technical issues

Incident Report for Silverfin

Resolved

We believe the issues have been fully resolved.
Our sincere apologies for the inconvenience!
Posted Sep 09, 2025 - 11:55 CEST

Monitoring

We believe to have resolved the issues Silverfin was experiencing. We are currently monitoring the situation.
Posted Sep 09, 2025 - 11:40 CEST

Identified

We have identified the cause of the issue and are actively working to resolve it.
Posted Sep 09, 2025 - 10:59 CEST

Investigating

You may encounter some issues while using Silverfin right now. We're aware of the problem and actively investigating.
Our apologies for the inconvenience.
Posted Sep 09, 2025 - 10:45 CEST
This incident affected: Silverfin (Silverfin, Syncing, Exports).