Issue with manual period upload
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 10:47 CET
Monitoring
A fix has been implemented and we'll continue to monitor the results.
Posted Jan 14, 2020 - 10:05 CET
Identified
We've identified the issue and are working on a fix.
Posted Jan 14, 2020 - 09:59 CET
Investigating
We are currently facing an issue with manually uploaded periods which prevent us from properly processing them.

We're currently investigating and will update as soon as we have a workaround or a solution.
Posted Jan 14, 2020 - 09:50 CET