Accessing templates

Incident Report for Silverfin

Resolved

The issue with accessing templates has been resolved, and the situation is now stable again. Please keep reaching out to Support if you are facing troubles. Our apologies for the inconvenience!
Posted Jul 01, 2026 - 12:43 CEST

Identified

We have identified the root cause of the issue and are currently working on a resolution.
Our apologies for the inconvenience!
Posted Jul 01, 2026 - 12:18 CEST

Investigating

Some users may experience issues when accessing templates. We are currently investigating it.
Our apologies for the inconvenience!
Posted Jul 01, 2026 - 12:04 CEST
This incident affected: Silverfin (Silverfin).