Syncs and exports are not going through
Incident Report for Silverfin
Resolved
We've found and solved the underlying cause and consider this matter resolved.
Posted 11 days ago. Oct 08, 2019 - 16:16 CEST
Monitoring
Syncs and Exports are going through again, we are monitoring the situation
Posted 11 days ago. Oct 08, 2019 - 16:07 CEST
Investigating
Syncs and exports are not going through. We are investigating
Posted 11 days ago. Oct 08, 2019 - 16:00 CEST
This incident affected: Silverfin (Syncing, Exports).