Degraded API performance
Incident Report for Silverfin
Resolved
On-premise syncs are back to operational.
Posted Aug 05, 2021 - 17:55 CEST
Monitoring
We have implemented a solution for stuck on-premise syncs and have contacted affected clients to restart the Silverfin syncing service on their side to complete the process.
Posted Aug 05, 2021 - 17:02 CEST
Identified
A comprehensive fix is underway. Apologies for the inconvenience.
Posted Aug 05, 2021 - 14:47 CEST
Investigating
Our initial fix of on-premise syncs seems to have only partially alleviated the problem. We are investigating a more complete solution.
Posted Aug 05, 2021 - 10:51 CEST
Monitoring
We encountered en issue with our on premise syncs. We implemented a server side fix. We are in the process of contacting our affected clients to restart the Silverfin syncing service on their side to complete the process.
Posted Aug 04, 2021 - 19:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2021 - 13:13 CEST
Investigating
We are investigating an issue that is impacting the on premise syncs and API's which is causing the Silverfin syncing tool to fail. Please know we are urgently prioritisation this. Thank you for your patience.
Posted Aug 04, 2021 - 10:11 CEST
This incident affected: Silverfin (Syncing, Silverfin API).