Degraded performance
Incident Report for Silverfin
Resolved
We have identified the issue and have resolved this. We will put a plan in place to try avoid this in the future.
Posted Oct 06, 2021 - 11:38 CEST
Monitoring
We have resolved the issue and the customer impact should be gone. We are still monitoring the issue and trying to identify the root cause to prevent this from happening in the future.
Posted Oct 06, 2021 - 11:30 CEST
Investigating
The Workflow status calculator is experiencing delays. We are investigating the issue.
Posted Oct 06, 2021 - 11:00 CEST
This incident affected: Silverfin (Silverfin).