Failing saving report changes

Incident Report for Silverfin

Resolved

The fix has been implemented. Please try making changes to your report again. If the issue continues, don't hesitate to contact our Support team for assistance.
Posted May 12, 2025 - 12:30 CEST

Identified

The issue has been identified, and a fix is being implemented.
Posted May 12, 2025 - 11:58 CEST

Investigating

We are aware that changes made to reports cannot currently be saved, and we are actively investigating the issue to resolve it.
Posted May 12, 2025 - 11:03 CEST
This incident affected: Silverfin (Silverfin).