Silverfin sign-in is not working
Incident Report for Silverfin
Resolved
The cause of the issue has been resolved, authentication is fully functional.
Posted Jul 26, 2021 - 09:37 CEST
Monitoring
The sign-in issue has been resolved and we are closely monitoring current status.
Posted Jul 26, 2021 - 09:34 CEST
Investigating
Currently password-based sign-in is not working. We're urgently checking this.
Posted Jul 26, 2021 - 09:20 CEST
This incident affected: Silverfin (Silverfin Authentication).