Sync: Internal Server Error

Incident Report for Silverfin

Resolved

The sync should be working once more without error messages. Please reach out to our Support if the issue persists!
Posted Jul 28, 2025 - 17:49 CEST

Monitoring

The solution has been applied; could you please attempt to sync your file once more? If an error message persists, please contact Support. Our apologies for the inconveniences!
Posted Jul 28, 2025 - 16:30 CEST

Identified

Due to an update related to synchronization, you may encounter syncing issues. We are aware of the situation and are actively working on a resolution.
Posted Jul 28, 2025 - 15:42 CEST
This incident affected: Silverfin (Syncing).