Faulty Retained Earnings Calculation (UK Only)
Incident Report for Silverfin
Resolved
This incident has been resolved. Any files that were impacted have been restored to their original values.
Posted Mar 31, 2022 - 16:14 CEST
Identified
We have identified the issue. This was caused by an update on the calculation of the Retained Earnings. We are working further on a solution to get the files back in the earlier state and calculated like before the last update.
Posted Mar 31, 2022 - 14:47 CEST
Investigating
(UK only) The issue causes the retained earnings to be calculated wrongly, which causes files to be unbalanced. We are currently investigating the issue and will let you know the moment we have more news.
Posted Mar 31, 2022 - 14:05 CEST
This incident affected: Silverfin (Syncing).