On premise synchronisations are not working
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 04, 2019 - 10:32 CEST
Monitoring
The issue with on premise syncs should also be fixed now.
If you still have issues with your sync, please contact support and we'll have a look.

We're still monitoring the situation for other issues caused by the database migration of this night.
Posted 15 days ago. Sep 04, 2019 - 08:57 CEST
Identified
We're facing problems with some on premise synchronisations. This issue caused by the database migration of last night. We're mitigating this specific issue and looking into similar issues caused by the database migration.
Posted 15 days ago. Sep 04, 2019 - 08:43 CEST
This incident affected: Silverfin (Syncing).