Delayed response time

Incident Report for Silverfin

Resolved

This incident has been resolved.
Posted Apr 18, 2025 - 03:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results.

To address any potential remaining issues from the incident earlier this week, we performed a reset of the syncs last night instead of a regular sync. This led to more data being synced, resulting in the current delay.

Our team is still actively monitoring it. The sync is running, but it may take longer than usual.
Posted Apr 17, 2025 - 16:57 CEST

Identified

Our platform is currently experiencing general performance issues affecting most functionalities. Our team is actively working to resolve the issue as quickly as possible.

We sincerely apologize for the inconvenience, and thank you for your understanding.
Posted Apr 17, 2025 - 15:00 CEST
This incident affected: Silverfin (Silverfin).