Platform performance - login
Incident Report for Silverfin
Resolved
In the meantime we have identified the issue and have released a hotfix for this. Everything should be back to working as normal. In the coming days we will keep monitoring it. Should you have any other issue or questions, please contact support on support@silverfin.com.
Posted Sep 23, 2024 - 16:56 CEST
Investigating
We are currently experiencing delays that may impact login functionality and overall platform performance.

One of our web servers encountered an issue, causing repeated restarts between 3:05 and 3:08 PM CET, which affected a number of customers.

We are working to resolve the delay as quickly as possible.
Posted Sep 23, 2024 - 16:14 CEST
This incident affected: Silverfin (Silverfin).