Export documents delayed
Incident Report for Silverfin
Resolved
We've found and solved the underlying cause and consider this matter resolved.
Posted 11 days ago. Oct 08, 2019 - 13:46 CEST
Monitoring
The issue has been identified and a fix has been implemented. We're monitoring the situation.
Posted 11 days ago. Oct 08, 2019 - 11:45 CEST
Investigating
We are noticing a degradation of performance with exporting documents. We're investigating the problem.
Posted 11 days ago. Oct 08, 2019 - 11:40 CEST
This incident affected: Silverfin (Exports).