Login issues
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 17:22 CEST
Monitoring
We've restored the backup of our authentication database. Users should be able to login again. We're monitoring the situation for now. If you have problems logging in, please contact support.
Posted Oct 15, 2020 - 14:59 CEST
Identified
We've identified the issue. During a maintenance action our authentication database had unexpected changes. We're currently restoring the authentication database to the status before this action.
In the mean time users who are not logged in cannot login to Silverfin. Users that were logged in already can continue to work with Silverfin.
Posted Oct 15, 2020 - 14:30 CEST
Investigating
We are currently investigating reports of users not being able to log in.
Posted Oct 15, 2020 - 14:20 CEST
This incident affected: Silverfin (Silverfin Authentication).