Degraded sync performance

Incident Report for Silverfin

Resolved

This incident has been resolved.
Posted Sep 24, 2021 - 14:33 CEST

Monitoring

Sync performance has been restored to nominal levels. We are continue to monitor to ensure stability.
Posted Sep 24, 2021 - 14:30 CEST

Investigating

Sync performance is mildly degraded at the moment. We are actively investigating the issue.

You may see slight delays in syncing performance.
Posted Sep 24, 2021 - 14:10 CEST
This incident affected: Silverfin (Syncing).