Silverfin Issue with additions in all templates
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 10:47 CET
Investigating
Since 14/12/2021 we have identified an issue with adding up numbers in the manually editable fields in all templates. The cause has been identified and the problem should be resolved today. An update will be posted here at that time.
Posted Dec 15, 2021 - 09:10 CET
This incident affected: Silverfin (Silverfin).