Exact Online synchronisation

Incident Report for Silverfin

Resolved

We are closing this statuspage as the issue is not on our end, but synchronisation issues remain due to Exact Online's ongoing API trouble. You can follow here for more updates: https://status.exact.com/
Posted Aug 08, 2025 - 16:13 CEST

Identified

It seems there are some issues on Exact Online's side with the API. More info here: https://status.exact.com/
This seems to be causing the error message in Silverfin. As soon as Exact Online resolves this, the sync should once again work as expected.
Posted Aug 08, 2025 - 11:45 CEST

Investigating

We have been notified of syncing issues with Exact Online. We have reached out to Exact Online to investigate the cause of the issue and get the sync working again as soon as possible. Our apologies for the inconvenience.
Posted Aug 08, 2025 - 10:58 CEST
This incident affected: Silverfin (Syncing).