Degraded performance
Incident Report for Silverfin
Resolved
As part of an investigation into a performance issue we executed a maintenance operation. This operation has been run multiple times in the past without issue, however this time due to unique circumstances the operation caused our database performance to degrade which slowed Silverfin down considerably. We cancelled the operation, and restored performance as soon as possible.
Posted Oct 07, 2021 - 16:23 CEST
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Oct 07, 2021 - 15:58 CEST
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 15:33 CEST
Investigating
We are currently investigating the issue.
Posted Oct 07, 2021 - 15:27 CEST
This incident affected: Silverfin (Silverfin).