Back ground processes causing delays.
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted May 23, 2024 - 11:49 CEST
Monitoring
We've identified the issue and are currently monitoring the situation. Our team has taken initial steps to reduce the impact and is keeping a close watch on the system to ensure things stay stable. Thank you for your patience and understanding.
Posted May 23, 2024 - 10:17 CEST
Update
We are continuing to investigate this issue.
Posted May 23, 2024 - 09:24 CEST
Investigating
We are currently experiencing issues with the background processes, some document functionalities are affected which can cause delays. Our technical team is actively investigating the issue to identify the root cause and implement a resolution as quickly as possible. We understand the inconvenience this may cause and are prioritizing the restoration of normal service.
Posted May 23, 2024 - 09:22 CEST
This incident affected: Silverfin (Syncing, Exports).