Slower response times due to high load
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Oct 22, 2020 - 17:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2020 - 15:58 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2020 - 15:34 CEST
Investigating
We're currently experiencing slower response time across Silverfin due to higher server load. We're aware of the problem and are investigating it.
Posted Oct 22, 2020 - 15:09 CEST
This incident affected: Silverfin (Silverfin, Syncing, Silverfin API).