Temporary Login Issues for Users in Silverfin
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Jul 08, 2024 - 17:47 CEST
Monitoring
The issue has been resolved, and we are currently monitoring the situation to ensure stability.
Posted Jul 08, 2024 - 17:24 CEST
Identified
The issue has been identified and remediation is on its way.
Posted Jul 08, 2024 - 17:11 CEST
Investigating
We are currently experiencing some login issues with Silverfin, specifically affecting users. Users can access the environment but are getting logged out when they try to enter a file. We're actively investigating the issue and apologize for the inconvenience.
Posted Jul 08, 2024 - 16:45 CEST
This incident affected: Silverfin (Silverfin).