Degraded performance
Incident Report for Silverfin
Resolved
A faulty deploy caused degraded performance which we quickly and immediately reverted.
Posted Oct 12, 2021 - 10:46 CEST
Investigating
We are currently investigating the issue.
Posted Oct 12, 2021 - 10:33 CEST
This incident affected: Silverfin (Silverfin).