Intermittent outages
Incident Report for Silverfin
Resolved
This incident has been resolved.
Posted Dec 03, 2020 - 15:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2020 - 11:59 CET
Investigating
We are currently investigating intermittent application outages.
Posted Dec 03, 2020 - 11:55 CET
This incident affected: Silverfin (Silverfin).