Degraded performance
Incident Report for Silverfin
Resolved
This incident has been resolved and all our users should no longer be affected by any performance issues.
Posted Mar 29, 2023 - 13:36 CEST
Investigating
The platform is currently experiencing a higher-than-usual load, which is impacting performance. We are actively working to mitigate the issue.
Posted Mar 29, 2023 - 12:07 CEST
This incident affected: Silverfin (Silverfin).