Elevated errors during export in Silverfin
Incident Report for Silverfin
Postmortem

When introducing the new export errors feature the possibility of an export that was using an archived ledger was overlooked causing errors for some users.

To solve this problem a fix was pushed to allow exports with no ledgers to be grouped together in a section of the exports history.

Sorry for the inconvenience caused

Posted Sep 03, 2020 - 12:13 CEST

Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 12:10 CEST
Identified
We’re currently experiencing technical difficulties for exports without a period. We’re aware of the problem and are investigating it.
Posted Sep 03, 2020 - 10:44 CEST
This incident affected: Silverfin (Exports).